Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Automated Alert: Minimal Customer Impact

        Incident Report for Twilio

        Resolved

        We have fully investigated the Verify issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
        Posted May 18, 2023 - 21:47 PDT

        Investigating

        Our monitoring systems have detected a potential issue with Verify. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 18, 2023 - 21:33 PDT
        This incident affected: ACCOUNT SECURITY (Verify).