Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Flex Phone Number Registrations Overriding Voice URLs
      Incident Report for Twilio
      Resolved
      The issue with Flex that causes the Phone Number's Voice URL to be overridden unintentionally when registering the same number with Flex to add messaging has been fixed. This incident has been resolved.
      Posted Jun 16, 2021 - 22:53 PDT
      Update
      Our engineers have identified the issue with Flex that causes the Phone Number's Voice URL to be overridden unintentionally when registering the same number with Flex to add messaging. The team is actively working on a fix. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 16, 2021 - 20:07 PDT
      Update
      Our engineers have identified the issue with Flex that causes the Phone Number's Voice URL to be overridden unintentionally. The team is actively working on a fix. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 16, 2021 - 18:07 PDT
      Identified
      Our engineers have identified the issue with Flex that causes the Phone Number's Voice URL to be overridden unintentionally. The team is working on a fix. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 17:07 PDT
      Update
      Our engineers continue to investigate an issue with Flex phone number registrations to the Proxy product from the Twilio console that causes the Phone Number's Voice URL to be overridden unintentionally. A workaround is to use the REST API to reset the Voice URL. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 16:07 PDT
      Update
      We have received reports of an issue with Flex phone number registrations to the Proxy product from the Twilio console that causes the Phone Number's Voice URL to be overridden unintentionally. A workaround is to use the REST API to reset the Voice URL. Our engineers are investigating, and we will provide another update in 30 minutes.
      Posted Jun 16, 2021 - 15:37 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 16, 2021 - 15:24 PDT
      This incident affected: FLEX (Flex Application Platform).