Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Our Engineers are Investigating an Issue with Degradation of Service From WhatsApp Resulting in Messaging Delays

        Incident Report for Twilio

        Resolved

        Messaging delays with WhatsApp and Facebook senders due to a WhatsApp outage have been resolved and messaging is operating normally at this time.
        Posted Sep 13, 2023 - 16:56 PDT

        Update

        Our engineers continue investigating the customer impact of a retroactive issue where WhatsApp and Facebook Messenger senders may have experienced messaging delays starting at 9:16 AM Pacific Time due to a WhatsApp outage. We will follow up and provide customer impact details within 2 hours.
        Posted Sep 13, 2023 - 13:08 PDT

        Update

        Our engineers continue investigating the customer impact of a retroactive issue where WhatsApp and Facebook Messenger senders may have experienced messaging delays starting at 9:16 AM Pacific Time due to a WhatsApp outage. We will follow up and provide customer impact details within 2 hours.
        Posted Sep 13, 2023 - 11:09 PDT

        Update

        Our engineers are currently investigating the customer impact of a retroactive issue where WhatsApp and Facebook Messenger senders may have experienced messaging delays starting at 9:16 AM Pacific Time due to a WhatsApp outage. We will follow up and provide customer impact details within 1 hour.
        Posted Sep 13, 2023 - 10:19 PDT

        Monitoring

        Our engineers are currently investigating the customer impact of a retroactive issue where WhatsApp and Facebook Messenger senders may have experienced messaging delays starting at 9:16 AM Pacific Time due to a WhatsApp outage. We will follow up and provide customer impact details within 2 hours.
        Posted Sep 13, 2023 - 09:55 PDT
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).