Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Subset of SMS Delivery Failures to all Carriers in Brazil from Twilio Brazil Domestic Numbers (local long codes)
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to any carrier in Brazil from Twilio Brazil Domestic Numbers. This incident has been resolved.
Posted Nov 21, 2020 - 11:48 PST
Monitoring
We are observing successful SMS delivery to all Carriers in Brazil from Twilio Brazil Domestic Numbers .We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 21, 2020 - 09:43 PST
Update
We continue to work with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Nov 21, 2020 - 03:34 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 20, 2020 - 19:55 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 20, 2020 - 15:51 PST
Update
We are experiencing a subset of SMS delivery failures when sending to all Brazil Carriers from Twilio Brazil domestic numbers (local long codes). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 20, 2020 - 13:52 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 20, 2020 - 13:01 PST
Update
We are experiencing a subset of SMS delivery failures when sending to Brazil Oi Network from Twilio Brazil domestic numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 20, 2020 - 12:00 PST
Investigating
Our monitoring systems have detected a potential issue with SMS delivery to Brazil Oi Network. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2020 - 11:51 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).