Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for receiving calls in Brazil - Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567)
      Incident Report for Twilio
      Resolved
      We have resolved the issue fully.
      Posted Feb 13, 2017 - 21:20 PST
      Update
      Update: We are seeing improvement for the issue impacting inbound calls to numbers in Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567) - Brazil. We are working with our carrier partner to confirm full resolution. We will provide an update in one hour.
      Posted Feb 13, 2017 - 20:26 PST
      Identified
      We have identified an issue impacting inbound calls to numbers in Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567) - Brazil. Customers may not be able to make or receive calls to or from numbers in these areas. We are working with our carrier partners to resolve the issue. We will provide an update in one hour.
      Posted Feb 13, 2017 - 19:35 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).