Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Increased Call Latency and Dropped Calls For A Subset Of Customers In The Japan Region
Incident Report for Twilio
Resolved
We are no longer seeing increased delays in processing Programmable Voice and SIP trunking functionality between Japan and US regions. This incident has been resolved.
Posted Sep 16, 2021 - 19:03 PDT
Monitoring
On Thursday September 16th from 5:44 to 6:01pm PT, Programmable Voice and SIP trunking functionality experienced increased latency due to network errors in Japan. A subset of customers would experience increased delays in processing Programmable Voice and SIP trunking functionality between Japan and US regions. Services have been restored and our engineering team is monitoring. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 16, 2021 - 18:33 PDT
Update
We are currently seeing increased call latency and dropped calls for a subset of customers in the Japan region. Our engineering team is looking into the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 16, 2021 - 18:16 PDT
Investigating
Our monitoring systems have detected a potential issue with Increased Call Latency and Dropped Calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 16, 2021 - 18:03 PDT
This incident affected: PROGRAMMABLE VOICE (SIP Interface).