Users should now be able to load the Video Room Settings page in Console normally. Incident resolved.
Posted Sep 15, 2026 - 10:06 PDT
Monitoring
A fix has been deployed and we are currently monitoring the results. Users should now be able to load the Video Room Settings page in Console normally. We'll monitor this for 30 minutes.
Posted Sep 15, 2026 - 09:40 PDT
Update
We have identified the cause of the loading issue on the Video Room Settings page in Console and are currently working on deploying a fix. We'll provide an update in 2 hours or as soon as more information becomes available.
Posted Sep 15, 2026 - 09:38 PDT
Investigating
We are currently investigating an issue where the Video Room Settings page is failing to load for users within the Console. Our engineering team is actively looking into the root cause. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Sep 15, 2026 - 08:38 PDT
This incident affected: PROGRAMMABLE VIDEO (Group Rooms).