The issue in which users were unable to provision UK mobile numbers to accounts from the Console and API has been resolved, and the service is operating normally at this time.
Posted Dec 16, 2020 - 09:33 PST
Identified
We have identified the issue in which users are unable to provision UK mobile numbers to accounts from the Console and API, and we have implemented a solution. UK mobile numbers can now be provisioned to accounts from the Console and API, and our engineers are addressing the root cause. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 16, 2020 - 06:50 PST
Update
We are currently investigating an issue in the Twilio Console and API where users are unable to provision UK mobile numbers to accounts. Our engineers are working on the issue, and we will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 16, 2020 - 04:47 PST
Update
We are currently investigating an issue in the Twilio Console and API where users are unable to provision UK mobile numbers to accounts. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 16, 2020 - 02:47 PST
Investigating
We are currently investigating an issue in the Twilio Console where users are unable to provision UK mobile numbers to accounts. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 16, 2020 - 01:45 PST
This incident affected: DEVELOPER TOOLS (Console).