Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging Service Configuration Not Loading in Console
      Incident Report for Twilio
      Resolved
      Our engineering team has fixed the issue on an earlier code deployment. The incident is now resolved.
      Posted Jun 17, 2020 - 21:13 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 17, 2020 - 20:52 PDT
      This incident affected: DEVELOPER TOOLS (Console).