Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delay to the Malitel Network in Mali
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Malitel network in Mali. This incident has been resolved.
      Posted May 19, 2022 - 22:32 PDT
      Update
      We are observing recovery in SMS delivery delays when sending messages to the Malitel network in Mali. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 20:41 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to the Malitel network in Mali. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 18:47 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to the Malitel network in Mali. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 19, 2022 - 17:56 PDT
      Investigating
      Our monitoring systems have detected a potential issue impacting SMS delivery to the Malitel network in Mali. Our engineers have been alerted and are actively investigating. We will provide another update within the next 30 minutes or as soon as more information becomes available.
      Posted May 19, 2022 - 17:53 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).