Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Degradation to Claro, Brazil
Incident Report for Twilio
Resolved
This incident has been resolved and we are observing full recovery to Claro network in Brazil.
Posted 3 months ago. Nov 05, 2018 - 19:47 PST
Monitoring
We are observing recovery of delivery degradation to the Claro network in Brazil. Our engineering team will continue to monitor and provide an update as soon as possible.
Posted 3 months ago. Nov 05, 2018 - 19:00 PST
Identified
We are observing delivery degradation to the Claro network in Brazil. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 3 months ago. Nov 05, 2018 - 18:17 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).