Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Fax: Investigating issues fetching media URLs
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 04, 2018 - 09:50 PDT
Update
Our engineering team is still investigating the issue. We expect to provide another update in 30 minutes.
Posted 10 months ago. Apr 04, 2018 - 08:40 PDT
Investigating
We are investigating issues with Fax where some customers are unable to fetch media. We expect to provide another update in 30 minutes.
Posted 10 months ago. Apr 04, 2018 - 08:03 PDT
This incident affected: PROGRAMMABLE FAX.