The issue affecting Verify Service in Indonesia has been resolved, and the service is functioning normally at this time.
Posted May 03, 2025 - 22:44 PDT
Monitoring
We are observing recovery in API errors with Verify in Indonesia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 03, 2025 - 20:55 PDT
Update
We are continuing to investigate API errors with Verify in Indonesia. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 03, 2025 - 13:26 PDT
Update
We are continuing to investigate API errors with Verify in Indonesia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 03, 2025 - 09:27 PDT
Update
We are continuing to investigate API errors with Verify in Indonesia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 03, 2025 - 07:30 PDT
Investigating
We are investigating API errors with Verify in Indonesia. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 03, 2025 - 06:36 PDT
This incident affected: ACCOUNT SECURITY (Verify).