Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Video Recording Service is Failing for Programmable Video
      Incident Report for Twilio
      Resolved
      The video recording service failure has been resolved and programmable video is operating normally at this time.
      Posted Jun 01, 2023 - 01:05 PDT
      Monitoring
      The video recording service in programmable video is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 01, 2023 - 00:41 PDT
      Investigating
      We are investigating a service failure with video recording service in programmable video. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 01, 2023 - 00:17 PDT
      This incident affected: PROGRAMMABLE VIDEO (Recordings).