Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM losing connectivity
      Incident Report for Twilio
      Resolved
      The service is not affected with this issue anymore. This incident was resolved.
      Posted Sep 25, 2020 - 03:52 PDT
      Update
      We are still monitoring the service for any issues. We will provide an update in the next 2 hours or as soon as we have any new information.
      Posted Sep 25, 2020 - 01:24 PDT
      Monitoring
      We have experienced an issue where Super SIM losing connectivity. The sessions were established again upon reattaching to the network. The service is recovering at the moment and we are monitoring the service to confirm that the issue was resolved.
      Posted Sep 25, 2020 - 00:32 PDT