Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated HTTP 500 Errors for Group MMS
Incident Report for Twilio
Resolved
We are no longer experiencing HTTP 500 errors for group MMS in Conversations API. This incident has been resolved.
Posted May 13, 2021 - 11:34 PDT
Monitoring
Our engineers have addressed the issue causing elevated HTTP 500 errors for group MMS in Conversations API, and we are seeing service recovering starting 11:01 am Pacific Time. We will continue to monitor for system stability and provide another update in 30 minutes.
Posted May 13, 2021 - 11:07 PDT
Update
We are continuing our investigation and have confirmed that Group MMS under Conversations API is impacted. Customers utilizing Conversations API are experiencing elevated HTTP 500 errors when sending group MMS. Our engineers are actively investigating, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2021 - 10:56 PDT
Update
We are experiencing an issue with elevated HTTP 500 errors when sending group MMS from Twilio. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2021 - 10:38 PDT
Update
Our monitoring systems have detected 500 errors when sending group MMS from Twilio. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 13, 2021 - 10:34 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 13, 2021 - 10:20 PDT
This incident affected: PROGRAMMABLE MESSAGING (Conversations).