Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Twilio Israel Numbers
Incident Report for Twilio
Resolved
The issue causing SMS delivery failures for a small subset of messages to Twilio Israel domestic longcodes has been resolved, and the service is functioning normally at this time.
Posted Jan 06, 2022 - 09:16 PST
Update
We are observing Inbound SMS delivery to our Israeli Domestic Longcodes. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 06, 2022 - 07:39 PST
Update
We are observing Inbound SMS delivery to our Israeli Domestic Longcodes. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 06, 2022 - 05:30 PST
Monitoring
We are observing Inbound SMS delivery to our Israeli Domestic Longcodes. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 06, 2022 - 03:45 PST
Update
We continue to observe Inbound SMS delivery issues for a small subset of our Israeli Domestic Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jan 06, 2022 - 01:45 PST
Investigating
We are experiencing Inbound SMS delivery issues for a small subset of our Israeli Domestic Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 06, 2022 - 00:45 PST
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).