Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Flex Users unable to receive Voice calls
Incident Report for Twilio
Resolved
All systems are operational
Posted Jan 15, 2020 - 17:46 PST
Identified
We have identified the root cause of the Flex client registration issue, where some customers cannot receive voice calls in the Flex Platform. This impacted a subset of agents for a small number of customers. Engineers are currently applying a fix.
Posted Jan 15, 2020 - 16:44 PST
Update
Twilio continues to investigate a Flex client registration issue, where some customers cannot receive inbound calls in the Flex Platform. We believe it's a subset of clients for a small number of customers. Engineers are working on a identifying a solution now.
Posted Jan 15, 2020 - 15:39 PST
Update
Twilio is having issues with client registration, where some customers cannot receive Voice calls in the Flex Platform. Engineers are working on a identifying a solution now.
Posted Jan 15, 2020 - 14:24 PST
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 15, 2020 - 14:17 PST
This incident affected: FLEX (Flex Application Platform).