Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Issues With Conversations API
      Incident Report for Twilio
      Resolved
      Intermittent HTTP 500s and timeouts returned issues for Conversations API has been resolved, and it is operating normally at this time.
      Posted Jun 15, 2022 - 10:32 PDT
      Monitoring
      Conversations API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 15, 2022 - 09:57 PDT
      Identified
      Our engineers have identified the issue causing intermittent HTTP 500s and timeouts returned for Conversations API and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 15, 2022 - 09:02 PDT
      Update
      We are investigating intermittent HTTP 500s and timeouts returned issues for Conversations API. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 15, 2022 - 08:03 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Conversations API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 15, 2022 - 07:47 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Conversations).