Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Smartfren in Indonesia
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to Smartfren in Indonesia. This incident has been resolved.
Posted Sep 19, 2020 - 05:28 PDT
Update
We continue to observe delivery failures for SMS from Twilio to Smartfren in Indonesia. Our engineers continue to work with our carrier partners to resolve the issue. We will provide additional updates in 16 hours or as soon as more information becomes available.
Posted Sep 18, 2020 - 20:09 PDT
Update
We continue to observe delivery failures for SMS from Twilio to Smartfren in Indonesia. Our engineers continue to work with our carrier partners to resolve the issue. We will provide additional updates in 8 hours or as soon as more information becomes available.
Posted Sep 18, 2020 - 12:09 PDT
Update
We continue to observe delivery failures for SMS from Twilio to Smartfren in Indonesia. Our engineers continue to work with our carrier partners to resolve the issue. We will provide additional updates in 4 hours or as soon as more information becomes available.
Posted Sep 18, 2020 - 08:10 PDT
Update
We continue to observe delivery failures for SMS from Twilio to Smartfren in Indonesia. Our engineers continue to work with our carrier partners to resolve the issue. We will provide additional updates in 2 hour or sooner.
Posted Sep 18, 2020 - 06:09 PDT
Update
We are observing delivery failures for SMS from Twilio to Smartfren in Indonesia. Our engineers are working with our carrier partners to resolve the issue. We will provide additional updates in 1 hour or sooner.
Posted Sep 18, 2020 - 05:09 PDT
Investigating
Our monitoring systems have detected a potential issue with outbound SMS to Indonesia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 18, 2020 - 05:05 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).