Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays over Shortcodes to Videotron in Canada
Incident Report for Twilio
Resolved
SMS delivery delays over Canada shortcodes when sending messages to Videotron in Canada has been resolved and SMS delivery is operating normally at this time.
Posted Jul 24, 2020 - 01:34 PDT
Monitoring
We are observing recovery in delivery status delays over Canada shortcodes when sending messages to Videotron in Canada. We will continue monitoring the service to ensure a full recovery before we proceed to resolve this incident.
Posted Jul 24, 2020 - 01:16 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 23, 2020 - 23:48 PDT
Investigating
We are experiencing SMS delivery delays over Canada shortcodes when sending messages to Videotron in Canada. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 23, 2020 - 21:56 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).