Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays and Failures to Africell Network in Sierra Leone
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays and failures when sending messages to the Africell network in Sierra Leone. This incident has been resolved.
      Posted Jan 16, 2023 - 23:10 PST
      Monitoring
      We have observed a recovery from the SMS delivery delays and failures when sending messages to the Africell network in Sierra Leone. We are monitoring the service to ensure a full recovery, and we will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 16, 2023 - 21:25 PST
      Update
      We continue to experience SMS delivery delays and failures when sending messages to the Africell network in Sierra Leone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Jan 16, 2023 - 20:30 PST
      Update
      We are experiencing SMS delivery delays and failures when sending messages to Africell network in Sierra Leone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jan 16, 2023 - 16:37 PST
      Update
      We are experiencing SMS delivery delays and failures when sending messages to Africell network in Sierra Leone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 16, 2023 - 14:39 PST
      Investigating
      We are experiencing SMS delivery delays and failures when sending messages to Africell network in Sierra Leone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 16, 2023 - 13:48 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).