Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Inbound Calls From Carrier Peering Experiencing Drops in the United States

        Incident Report for Twilio

        Resolved

        This incident has been resolved.
        Posted Nov 07, 2025 - 03:18 PST

        Monitoring

        We are seeing recovery of the issue with inbound calls from our Carrier Peering are being dropped due to missing RTP after our Engineers rolled back an update. Our engineering teams are monitoring this incident to ensure a full recovery. We will provide in 2 hours or as soon as more information becomes available.
        Posted Nov 07, 2025 - 01:21 PST

        Update

        We are still investigating an issue where inbound calls from our Carrier Peering are being dropped due to missing RTP after an UPDATE. Twilio continues to send RTP, but our carrier is not receiving it, resulting in calls ending from the carrier side. This may cause dropped calls for customers using our Carrier Peering. Our engineering teams are actively working with our partners to resolve the issue as quickly as possible. We will provide in 4 hours or as soon as more information becomes available.
        Posted Nov 06, 2025 - 23:09 PST

        Update

        We are still investigating an issue where inbound calls from our Carrier Peering are being dropped due to missing RTP after an UPDATE. Twilio continues to send RTP, but our carrier is not receiving it, resulting in calls ending from the carrier side. This may cause dropped calls for customers using our Carrier Peering. Our engineering teams are actively working with our partners to resolve the issue as quickly as possible. We will provide in 4 hours or as soon as more information becomes available.
        Posted Nov 06, 2025 - 19:09 PST

        Update

        We are still investigating an issue where inbound calls from our Carrier Peering are being dropped due to missing RTP after an UPDATE. Twilio continues to send RTP, but our carrier is not receiving it, resulting in calls ending from the carrier side. This may cause dropped calls for customers using our Carrier Peering. Our engineering teams are actively working with our partners to resolve the issue as quickly as possible. We will provide in 2 hours or as soon as more information becomes available.
        Posted Nov 06, 2025 - 17:05 PST

        Update

        We are currently investigating an issue where inbound calls from our Carrier Peering are being dropped due to missing RTP after an UPDATE. Twilio continues to send RTP, but our carrier is not receiving it, resulting in calls ending from the carrier side. This may cause dropped calls for customers using our Carrier Peering. Our engineering teams are actively working with our partners to resolve the issue as quickly as possible. We will provide in 1 hour or as soon as more information becomes available.
        Posted Nov 06, 2025 - 16:09 PST

        Investigating

        We are currently investigating an issue where inbound calls from our Carrier Peering are being dropped due to missing RTP after an UPDATE. Twilio continues to send RTP, but our carrier is not receiving it, resulting in calls ending from the carrier side. This may cause dropped calls for customers using our Carrier Peering. Our engineering teams are actively working with our partners to resolve the issue as quickly as possible. We will provide in 1 hour or as soon as more information becomes available.
        Posted Nov 06, 2025 - 15:56 PST
        This incident affected: CARRIER NETWORK (Voice, North America).