Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues In US1
      Incident Report for Twilio
      Resolved
      Our engineering team has put in a fix to address the issue causing Super SIM Network Connectivity Issues In US1. This incident has been resolved.
      Posted Oct 04, 2022 - 03:12 PDT
      Investigating
      We are experiencing Super SIM connectivity issues in US1. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 04, 2022 - 02:45 PDT