Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Possible Performance Delays with Video Recordings and Compositions API
Incident Report for Twilio
Resolved
We are no longer experiencing possible performance delays with our Video Recordings and Compositions API. Video Recordings and Compositions API are operating normally.
Posted Jan 08, 2021 - 10:20 PST
Investigating
Our engineers are currently investigating possible performance delays with our Video Recordings and Compositions API. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 08, 2021 - 10:02 PST
This incident affected: PROGRAMMABLE VIDEO (Recordings, Compositions).