We are no longer experiencing SMS delivery delays when sending messages to the Claro network in Puerto Rico via a subset of short-code, long-code, and alpha sender numbers. This incident has been resolved.
Posted Nov 12, 2022 - 19:23 PST
Update
We continue to observe recovery in SMS delivery delays when sending messages to Claro network in Puerto Rico via a subset of short-code, long-code, and alpha sender numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 12, 2022 - 17:52 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Claro network in Puerto Rico via a subset of short-code, long-code, and alpha sender numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 12, 2022 - 16:42 PST
Update
We continue to experience outbound SMS delivery delays and failures when sending messages to Claro network in Puerto Rico via a subset of short-code, long-code, and alpha sender numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 12, 2022 - 13:22 PST
Update
We are still experiencing outbound SMS delivery delays and failures when sending messages to Claro network in Puerto Rico via a subset of short-code, long-code, and alpha sender numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 12, 2022 - 11:33 PST
Investigating
We are experiencing outbound SMS delivery delays and failures when sending messages to Claro network in Puerto Rico via a subset of short-code and alpha sender numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hours or as soon as more information becomes available.
Posted Nov 12, 2022 - 10:23 PST
This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America).