Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in sending outbound messages
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Nov 16, 2015 - 20:41 PST
      Identified
      We have identified and corrected the issue that was affecting a small percentage of outbound messages. These messages will be delivered with a delay. The service is operating normally and there is no ongoing service impact.
      Posted Nov 16, 2015 - 20:21 PST
      Investigating
      We are investigating delays for a fraction of the outbound messages.
      Posted Nov 16, 2015 - 20:15 PST