Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Partial service interruption for a small portion of shortcodes
      Incident Report for Twilio
      Resolved
      Service is operating normally.
      Posted Sep 24, 2015 - 15:01 PDT
      Monitoring
      The service has been restored. We continue monitoring processing of the queued messages.
      Posted Sep 24, 2015 - 14:39 PDT
      Investigating
      We are experiencing a partial service interruption with a subset of shortcodes. Outbound messages will be marked failed. Inbound messages will be queued and delivered once the service is restored. We are working on the resolution of this issue.
      Posted Sep 24, 2015 - 14:29 PDT