Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Phone number validation issue
      Incident Report for Twilio
      Resolved
      Resolved - The service is operating normally at this time.
      Posted Sep 12, 2015 - 03:22 PDT
      Investigating
      We are investigating an issue with phone number validation.
      Posted Sep 12, 2015 - 02:03 PDT