Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Voice Failure in Poland
      Incident Report for Twilio
      Resolved
      The issues with Inbound Voice in Poland have been resolved, all services are now functioning normally.
      Posted Jul 11, 2017 - 08:04 PDT
      Monitoring
      We are beginning to see recovery with inbound numbers in Poland, our team will continue to monitor the situation.
      Posted Jul 11, 2017 - 07:50 PDT
      Investigating
      We are experiencing failures on inbound numbers in Poland, our team is working to restore service.
      Posted Jul 11, 2017 - 07:11 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).