Undelivered link_clicked events when short links are clicked between 12:20PM - 15:30 PST has been resolved and is operating normally at this time.
Posted Oct 03, 2023 - 19:38 PDT
Monitoring
link_clicked events when short links are clicked is now operating normally. Our engineers have completed the redrive for the failed events. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 03, 2023 - 19:08 PDT
Update
After short links are clicked, the link_clicked events were not delivered to customers webhook between 12:20PM - 15:30 PST, Our engineers are working to redrive the failed events and expect to provide an update in 2 hours or as soon as more information become available.
Posted Oct 03, 2023 - 18:50 PDT
Update
After short links are clicked, the link_clicked events were not delivered to customers webhook between 12:20PM - 15:30 PST, Our engineers are working to redrive the failed events and expect to provide an update in 1 hour or as soon as more information become available
Posted Oct 03, 2023 - 17:50 PDT
Investigating
Our monitoring systems have detected a potential issue with status callbacks. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 03, 2023 - 17:25 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Services).