Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        [Programmable SMS] SMS Delivery to Claro Network in Costa Rica Affected

        Incident Report for Twilio

        Resolved

        Twilio Programmable SMS was degraded for 58 minutes between 11:32 and 12:30 Pacific Time on 01/23/2026. During this period of time customers may have experienced SMS Delivery Failures to Claro Network in Costa Rica. The issue has now been resolved.
        Posted Jan 23, 2026 - 12:30 PST

        Monitoring

        Our engineers are currently investigating the customer impact of a retroactive issue with SMS Delivery to Claro Network in Costa Rica. We will follow up and provide customer impact details within 2 hours.
        Posted Jan 23, 2026 - 12:24 PST