Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Busy signal for some Toll Free and Local UK Twilio numbers
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Sep 18, 2017 - 20:18 PDT
      Update
      At this moment, we are seeing calls complete successfully. Our carrier partner continues to work on resolving the issue entirely. Customers may still be observing short periods of toll free and local UK numbers ringing busy. We will post another update when the fix is fully in place.
      Posted Sep 18, 2017 - 19:30 PDT
      Identified
      We are seeing calls complete successfully for previously impacted phone numbers. Our team is continuing to work with our carrier partner to ensure that the problem has been resolved completely. We will provide another update in 2 hours.
      Posted Sep 18, 2017 - 17:09 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue with some toll free and local UK numbers ringing busy. We will post another update in 1hr.
      Posted Sep 18, 2017 - 16:02 PDT
      Investigating
      We are working with our carrier partner to investigate an issue with some Toll Free and Local UK numbers ringing busy. We will provide another update in 1hr.
      Posted Sep 18, 2017 - 15:04 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface).