Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays To U Mobile Network In Malaysia
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to U Mobile Network In Malaysia. This incident has been resolved.
      Posted Jul 04, 2024 - 04:54 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to U Mobile Network In Malaysia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 04, 2024 - 04:28 PDT
      Update
      We continue to investigate SMS delivery delays when sending messages to U Mobile Network In Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 04, 2024 - 02:34 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to U Mobile Network In Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 04, 2024 - 01:40 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).