Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Call Failures to a Subset of Twilio Numbers in Brazil

        Incident Report for Twilio

        Resolved

        The issue causing call failures to a subset of Twilio numbers in Brazil has been resolved, and the service is functioning normally at this time.
        Posted May 05, 2025 - 16:13 PDT

        Monitoring

        We have started seeing recovery for call failures to a subset of Twilio numbers in Brazil. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted May 05, 2025 - 14:17 PDT

        Investigating

        We continue to observe call failures to a subset of Twilio phone numbers in Brazil. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted May 05, 2025 - 13:33 PDT

        Monitoring

        We have started seeing recovery for call failures to a subset of Twilio's numbers in Brazil. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted May 05, 2025 - 11:33 PDT

        Update

        We are observing call failures to a subset of Twilio's numbers in Brazil. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted May 05, 2025 - 10:38 PDT

        Investigating

        Our monitoring systems have detected a potential issue with call failures to a subset of Twilio's Numbers in Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 05, 2025 - 10:32 PDT
        This incident affected: CARRIER NETWORK (Voice, Latin America).