Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to T-Mobile in Czech Republic
      Incident Report for Twilio
      Resolved
      The issue of SMS delivery failures to and from T-Mobile in Czech Republic has been resolved.
      Posted Jun 30, 2020 - 12:35 PDT
      Monitoring
      We are seeing some improvement in SMS delivery when sending or receiving SMS to/from T-Mobile in Czech Republic. We are continuously and closely monitoring the issue. We will provide an update as soon as it becomes available.
      Posted Jun 30, 2020 - 11:46 PDT
      Update
      Our engineering team is still working with our carrier partner to resolve this issue. We will provide an update as soon as we have additional information.
      Posted Jun 30, 2020 - 07:53 PDT
      Update
      Our engineering team is still working with our carrier partner to resolve this issue. We will provide an update as soon as we have additional information.
      Posted Jun 30, 2020 - 05:54 PDT
      Investigating
      We are experiencing delivery failures when sending or receiving SMS to/from T-Mobile in Czech Republic. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 30, 2020 - 04:55 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).