Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound call failures in Peru
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 03, 2018 - 15:49 PST
Identified
We are observing intermittent recovery. On call team is continuing to monitor.
Posted 12 months ago. Feb 03, 2018 - 13:52 PST
Investigating
We are experiencing failures receiving calls in Peru. Team is responding and attempting to restore service.
Posted 12 months ago. Feb 03, 2018 - 11:56 PST
This incident affected: PHONE NUMBERS.