Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Higher than Normal Level of SMS Filtering of Long Codes When Sending to AT&T
Incident Report for Twilio
Resolved
Our overnight monitoring shows that the error rate related to the carrier filtering incident to AT&T mobile network has stayed within the normal range and there was no anomaly detected since the implementation of the fix around 16:00 Pacific Time on June 23. The incident is now resolved.
Posted Jun 24, 2021 - 09:00 PDT
Monitoring
We are observing carrier filtering rate to AT&T mobile network back to the normal level after AT&T implemented the fix around 16:00 Pacific Time. With the overall decrease in US traffic after business hours, we will be monitoring the incident until the US traffic picks up again tomorrow. We will provide another update by 9am Pacific tomorrow or as soon as we have new information to share.
Posted Jun 23, 2021 - 19:03 PDT
Update
AT&T has implemented a change on their platform to address the message filtering issue. We are analyzing the traffic to confirm the fix. We will provide update in 2 hours or as soon as more information becomes available.
Posted Jun 23, 2021 - 16:47 PDT
Update
AT&T has identified the issue causing elevated message filtering error on their platform, and we are partnering closely with them to fully address the issue, in addition to the mitigation work that has been ongoing. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 23, 2021 - 14:27 PDT
Identified
AT&T has identified the issue causing elevated message filtering error on their platform, and we are partnering closely with them to fully address the issue, in addition to the mitigation work that has been ongoing. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 23, 2021 - 12:14 PDT
Update
Our engineering team continues to work with our carrier partner to resolve the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. We have seen recovery for a subset of phone numbers with an improved error rate, while we continue to monitor and resolve the issue with the rest of affected phone numbers. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 23, 2021 - 10:30 PDT
Update
Our engineering team continues to work with our carrier partner to resolve the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. We have seen recovery for a subset of phone numbers with improved error rate, while we continue to monitor and resolve the issue with the rest of affected phone numbers. We will provide another update in 8 hour or as soon as more information becomes available.
Posted Jun 23, 2021 - 05:24 PDT
Investigating
Our engineering team continues to work with our carrier partner to resolve the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. We have seen recovery for a subset of phone numbers with improved error rate, while we continue to monitor and resolve the issue with the rest of affected phone numbers. We will provide another update in 4 hour or as soon as more information becomes available.
Posted Jun 23, 2021 - 01:26 PDT
Identified
Our engineering team continues to work with our carrier partner to resolve the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. We have seen recovery for a subset of phone numbers with improved error rate, while we continue to monitor and resolve the issue with the rest of affected phone numbers. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 23:29 PDT
Update
Our engineering team continues to investigate the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. The elevated error rate began at June 21, 2021 06:00 Pacific Time and we are actively working with our carrier partner to track down the root cause and resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 21:25 PDT
Update
Our engineering team continues to investigate the elevated 30007 message filtering error affecting a subset of Twilio long codes to AT&T handsets in US. The elevated error rate began at June 21, 2021 06:00 Pacific Time and we are actively working with our carrier partner to track down the root cause and resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 19:25 PDT
Update
We continue to experience a higher than normal level of SMS filtering of long codes when sending messages to AT&T. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 17:25 PDT
Update
We are experiencing a higher than normal level of SMS filtering of long codes when sending messages to AT&T. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 16:21 PDT
Investigating
We've become aware of a potential issue with increased message filtering by AT&T for Twilio US phone numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 22, 2021 - 15:41 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).