Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Increase in error levels to fetch content from some domains
Incident Report for Twilio
Resolved
We have resolved the issue with all services . DNS references to content are now being resolved correctly.
Posted 3 months ago. Nov 19, 2018 - 16:42 PST
Update
We continue to investigate an increase in error levels to fetch content from some domains.
Posted 3 months ago. Nov 19, 2018 - 16:22 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Nov 19, 2018 - 15:50 PST
Investigating
We are investigating an increase in error levels to fetch content from some domains.
Posted 3 months ago. Nov 19, 2018 - 15:41 PST
This incident affected: PROGRAMMABLE CHAT, PROGRAMMABLE VOICE (TwiML), and PROGRAMMABLE MESSAGING (SMS).