Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Voice Suspension Banner in the Console in Active Accounts

        Incident Report for Twilio

        Resolved

        This Console incident has been resolved and service is operating normally at this time.
        Posted Sep 28, 2023 - 09:52 PDT

        Monitoring

        The incident causing Voice Account Suspension banner in the Console is now resolved. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 28, 2023 - 09:17 PDT

        Identified

        Our engineers have identified the issue in the Console and are actively working to deploy a fix. Customers may see the banner: ‘’Voice has been suspended. Your account has been suspended from making and receiving voice call due to potentially fraudulent activity’’. Accounts remain active and operating. We expect to provide another update in 30 minutes or as soon as more information becomes available
        Posted Sep 28, 2023 - 08:58 PDT

        Update

        We are investigating an issue with the console. Customer are seeing a Voice Suspension Banner, but accounts remain active and operating. We expect to provide another update in 30 minutes or as soon as more information becomes available
        Posted Sep 28, 2023 - 08:35 PDT

        Investigating

        Our monitoring systems have detected a potential issue in the Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 28, 2023 - 08:24 PDT
        This incident affected: DEVELOPER TOOLS (Console).