Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Calls are failing for calls that have Recordings Enabled
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 31, 2017 - 11:47 PDT
      Update
      Our Engineering teams have identified the incident window to have started at 11:10am Pacific and we saw full recovery by 11:17am Pacific. Calls that have recordings enabled are no longer failing, all systems are operating normally.
      Posted Aug 31, 2017 - 11:43 PDT
      Update
      We have identified the issues and are currently monitoring the recovery of our systems.
      Posted Aug 31, 2017 - 11:25 PDT
      Monitoring
      We have identified the issues and are currently monitoring the recovery of our systems.
      Posted Aug 31, 2017 - 11:24 PDT
      Investigating
      We are currently investigating an issues that is causing Voice Calls to fail when recordings are enabled for the call.
      Posted Aug 31, 2017 - 11:21 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Recording).