Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent errors in establishing conferences
Incident Report for Twilio
Resolved
Conference service is operating normally
Posted about 3 years ago. Feb 26, 2016 - 17:23 PST
Investigating
We are currently experiencing intermittent issues with our conference service. Some customers may experience intermittent failures establishing conferences.
Posted about 3 years ago. Feb 26, 2016 - 17:02 PST
This incident affected: PROGRAMMABLE VOICE (Conference).