Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to AT&T US
      Incident Report for Twilio
      Resolved
      We have detected full recovery of this issue, and no further delays have occurred in our monitoring.
      Posted Mar 09, 2019 - 11:43 PST
      Investigating
      We have detected delays in delivering SMS to AT&T US handsets. We are working with our carrier partner to resolve the issue.
      Posted Mar 09, 2019 - 11:35 PST
      This incident affected: CARRIER NETWORK (SMS Long Code, North America).