Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Classification Issue
      Incident Report for Twilio
      Resolved
      This incident has been resolved and SMS Classification is operating normally at this time.
      Posted Aug 02, 2022 - 09:04 PDT
      Monitoring
      SMS Classification is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Aug 02, 2022 - 08:22 PDT
      Identified
      Our engineers have identified the error causing SMS classification issues, and are working to deploy a fix. We can see that the messages are getting analyzed correctly at our end, but we're continuing to investigate to make sure SMS classifications work properly. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 02, 2022 - 07:35 PDT
      Update
      We are experiencing issues with SMS classification. However, message delivery should be unaffected. Our engineering team is actively investigating to resolve this issue. We will provide an update in 1 hour or as soon as we have more information.
      Posted Aug 02, 2022 - 06:25 PDT
      Update
      We are continuing to investigate this issue.
      Posted Aug 02, 2022 - 03:11 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS Classification, however the message delivery should be unaffected. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 02, 2022 - 02:40 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).