Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures in France
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 03, 2020 - 17:48 PST
      Monitoring
      We are observing recovery for messages in France. We will keep monitoring the status and provide further updates in one hour.
      Posted Feb 03, 2020 - 16:49 PST
      Update
      We are still experiencing delivery failures sending and receiving messages in France on multiple networks via long code. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Feb 03, 2020 - 15:59 PST
      Update
      We are experiencing delivery failures sending and receiving messages in France on multiple networks via long code. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Feb 03, 2020 - 15:10 PST
      Investigating
      We are experiencing delivery failures sending and receiving in France. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Feb 03, 2020 - 14:54 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).