Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delay in logging pricing for SMS in Console and REST API
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 8 months ago. May 15, 2018 - 18:01 PDT
Monitoring
Update: SMS Pricing is caught up and all systems are now operating normally. We continue to monitor.
Posted 8 months ago. May 15, 2018 - 17:01 PDT
Update
Our engineering team is continuing to fix the issue. We expect the SMS pricing to catch up in next 1 hour. We will provide another update in 1 hour.
Posted 8 months ago. May 15, 2018 - 16:21 PDT
Update
Our engineering team is continuing to fix the issue. The current delay in logging pricing for SMS is about an hour. We expect the SMS pricing to catch up by end of the day. We will provide another update in 2 hours.
Posted 8 months ago. May 15, 2018 - 14:08 PDT
Update
Our engineering team is continuing to fix the issue with delay for pricing logging for SMS. We will provide another update in 1 hour.
Posted 8 months ago. May 15, 2018 - 12:45 PDT
Identified
Our engineering team has identified an issue where SMS pricing logging is delayed in the console and the REST API. We are working towards fixing the problem as soon as possible. Next update in 30 minutes.
Posted 8 months ago. May 15, 2018 - 11:59 PDT
This incident affected: TWILIO PLATFORM (Billing).