We are no longer experiencing SMS delivery delays when sending messages to Cingular Wireless (AT&T) in United States of America via Subset of Longcodes. This incident has been resolved.
Posted May 16, 2025 - 07:50 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Cingular Wireless (AT&T) in United States of America via Subset of Longcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 16, 2025 - 05:51 PDT
Update
We are experiencing SMS delivery delays when sending messages to Cingular Wireless (AT&T) in United States of America via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted May 16, 2025 - 04:50 PDT
Update
We are experiencing SMS delivery delays when sending messages to Cingular Wireless (AT&T) in United States of America via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 16, 2025 - 03:00 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Cingular Wireless (AT&T) in United States of America via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 16, 2025 - 02:12 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).