Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Missing Prices for Some Calls When Accessed via the REST Api
      Incident Report for Twilio
      Resolved
      The issue affecting prices for some calls when accessed via the REST API has been resolved and the service is functioning normally at this time.
      Posted Jul 27, 2022 - 08:47 PDT
      Update
      Our engineers have identified the issue causing missing prices for some calls when accessed via the REST API and they continue to work on deploying a fix. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Jul 27, 2022 - 05:13 PDT
      Update
      Our engineers have identified the issue that is causing missing prices for some calls when accessed via the REST API and are still working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Jul 26, 2022 - 21:13 PDT
      Update
      Our engineers have identified the issue that is causing missing prices for some calls when accessed via the REST API and are still working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jul 26, 2022 - 17:08 PDT
      Identified
      Our engineers have identified the issue that is causing missing prices for some calls when accessed via the REST API and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 26, 2022 - 15:10 PDT
      Update
      We are investigating an issue where some calls are missing prices when accessed via the REST api. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 26, 2022 - 14:15 PDT
      Investigating
      Our monitoring systems have detected a potential issue with 2 minute calls missing prices when accessed via the REST api. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 26, 2022 - 14:00 PDT
      This incident affected: DEVELOPER TOOLS (REST API).