Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated inbound call failures to Brazil numbers
Incident Report for Twilio
Resolved
Our systems were incorrectly reporting errors with Brazil calls. No failures happened and all calls in Brazil are connecting successfully.
Posted 4 months ago. Oct 10, 2018 - 15:55 PDT
Investigating
We are observing elevated inbound call failures in Brazil since approximately 1:10pm PT. Our engineering team is working with our partners to identify and resolve the issue. Next update in 30 min.
Posted 4 months ago. Oct 10, 2018 - 14:45 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).