We are no longer experiencing SMS delivery failures To Telefonica Network In Panama. This incident has been resolved.
Posted Dec 10, 2024 - 01:07 PST
Monitoring
We are observing successful SMS delivery To Telefonica Network In Panama. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 09, 2024 - 23:14 PST
Update
We are experiencing SMS delivery failures To Telefonica Network In Panama . Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 09, 2024 - 22:27 PST
Investigating
We are experiencing SMS delivery failures To Telefonica Network In Panama . Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 09, 2024 - 21:39 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).